Performance Poll

Technical problems you are having with this board.

Board Performance

Poll ended at Wed Sep 03, 2008 2:10 am

I don't experience any performance problems
0
No votes
Performance problem all the time
1
10%
Performance problem only sometimes
4
40%
- Only between morning and noon
0
No votes
- Only between noon and 6pm
1
10%
- Only between 6pm and midnight
0
No votes
- Other times and it varies
1
10%
Performance is so bad I don't like using this board
2
20%
Performance is not what I like but it is still usable
1
10%
 
Total votes: 10

wind2walk

Performance Poll

Postby wind2walk » Mon Aug 04, 2008 2:10 am

There have been so reports of performance issues with this board.
Please take some time and vote on this poll to help us obtain feedback

Alan
Posts: 208
Joined: Sun Jul 27, 2008 10:32 am

Re: Performance Poll

Postby Alan » Mon Aug 04, 2008 10:17 am

Yes for some reason when first accessing the discussion board pages it can delay for a long time. Just this time it managed to deliver content without the style sheets. After that it seems OK. It is almost as if the server goes into sleep mode when it is not in use. Is that what is going on?

wind2walk

Re: Performance Poll

Postby wind2walk » Mon Aug 04, 2008 11:21 am

I am not sure what is happening yet. That's why I am trying to collect as much data possible to help locate the issue.

Our host, IPower, has done check and say all is OK. Not much help.

For me is seems to be time related, probably due to the number of users accessing our IPower shared server and accessing apps that are using PHP / MySQL. I suspect this because I notice when the board is slow the WOR web is not. I never see a slow WOR web, only intermittently slow board.

Tim Ellis
Posts: 17
Joined: Tue Jul 22, 2008 8:19 pm

Re: Performance Poll

Postby Tim Ellis » Thu Aug 14, 2008 12:02 pm

Wayne, I echo your quote on perfomance problems. I rarely have problems with the WOR page but sometimes have problems loading the board. Once it is up it seems to work fine.

Thanks for all of your efforts on the new board.
-tim


Return to “Technical Problems”

Who is online

Users browsing this forum: No registered users and 1 guest